帮酷LOGO
0 0 评论
文章标签:DEP  GET  Ubuntu  ignoring  

问题

每次我做apt-get update时都会出现这个错误


Ign http://ni.archive.ubuntu.com trusty/multiverse Translation-en_US 


Ign http://ni.archive.ubuntu.com trusty/restricted Translation-en_US 


Ign http://ni.archive.ubuntu.com trusty/universe Translation-en_US 


Reading package lists... Done 


W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n


W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n


W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n


W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n


W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n


W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n


W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n


...


...


...


...


W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n


W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n


W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n


W: You may want to run apt-get update to correct these problems



使用LibreOffice PPA将LibreOffice form 5.2升级到5.3后,此错误开始显示:ppa:libreoffice/ppa

问题是一切都正常,我可以更新/升级系统,我可以安装包,删除包等等,只是在显示错误。

我尝试了:apt-get autoclean,apt-get clean,apt-get autoremove,apt-get install -f,还有很多其他东西,没有什么能消除这个丑陋的错误。


回答1

根据错误报告1662227,除了英语之外,PPA for LibreOffice还没有提供语言的翻译文件。

你可以

  • 忽略此警告消息
  • 删除/禁用LibreOffice PPA,并且使用规范化存储库中的包,

回答2

你可以尝试使用snap安装它,而不是从PPA下载。

sudo snap install libreoffice

在14.04运行时启用snap

sudo apt-get install snapd



文章标签:DEP  Ubuntu  GET  ignoring  

Copyright © 2011 HelpLib All rights reserved.    知识分享协议 京ICP备05059198号-3  |  如果智培  |  酷兔英语