帮酷LOGO
0 0 评论
文章标签:Schema  webapps  Unity  STA  webapp  tool  CAN  WEB  

问题:

enter image description here

com.canonical.unity.webapps
为了正常工作,Unity工具推荐你安装必要的软件包


回答 1:

只需一个 命令行 方法来回答 jackyzy823:


mkdir tweak;cd tweak


sudo apt-get download unity-webapps-service


ar xvf *


tar xvf data*


sudo mv usr/share/glib-2.0/schemas/com.canonical.unity.webapps.gschema.xml/usr/share/glib-2.0/schemas/


sudo glib-compile-schemas/usr/share/glib-2.0/schemas/


cd.. ; sudo rm -Rf tweak




回答 2:

为这里,我不想下载这么多的unity-webapps-service 依赖项。

解压文件 com.canonical.unity.webapps.gschema.xml ( 你可以在 package unity-webapps-service package中看到它),将这个文件放入 /usr/share/glib-2.0/schemas/ 并最终 sudo glib-compile-schemas/usr/share/glib-2.0/schemas/ 而且它。


回答 3:

简单解决方案。

只安装必要的软件包。


sudo apt-get install unity-webapps-common




回答 4:

对于仍需要解决方案的用户: 如果卸载覆盖滚动条,就会出现问题。 要解决这个问题,再次安装覆盖滚动条(。sudo apt安装覆盖滚动条) 并通过Unity工具本身禁用它们。 ( System-> 滚动)


回答 5:

简单而有效的类型


sudo apt-get install unity-webapps-common unity-webapps-service



进入终端


回答 6:

我在安装web服务服务和web应用程序时没有问题。 我的确切问题是包


 com.canonical.unity.FileLens



我在这个问题上误解了截图,花了半个小时的时间来找出为什么unity服务和webapps共同安装的统一调整工具不正常。 最后我发现上面的包丢失了,而不是屏幕截图中提到的那个。

要解决这里错误,请安装 unity-lens-files


sudo apt-get install unity-lens-files



就是这样Unity调整工具正在工作 ! ( 最后) !


回答 7:

:这是为的评论解决"com。规范。统一。filelens"do do do get install安装unity-lens-files感谢

为了解决"com。规范。通知。osd",我很容易得到安装通知镜头工作完美


回答 8:

你需要使用突触。 尝试以下操作:

  • 安装突触:终端中的"。sudo易于安装突触"。
  • 从破折号或者终端sudo突触中打开突触。
  • 单击自定义过滤器,然后缺少推荐的软件包。
  • 突出显示所有和右键单击安装
  • 单击工具栏上的应用。

回答 9:

因为由于与 ubuntu 15.04不兼容,因这里安装with是不可以能




文章标签:WEB  tool  STA  CAN  Unity  Schema  Tweak  webapp  

Copyright © 2011 HelpLib All rights reserved.    知识分享协议 京ICP备05059198号-3  |  如果智培  |  酷兔英语