帮酷LOGO
  • 显示原文与译文双语对照的内容


问题:

以下是我的服务器的phpinfo():

http://www.rimmer.sk/phpinfo.php

当我登录到服务器作为 root,然后做 sudo apt-get update,然后完成 sudo apt-get upgrade,让它完全运行,完全完成。

当我再次尝试运行它时,它表示所有的更新。

然而,我的php版本仍然是 5.2.6. 谁能帮我? 如何运行( 更佳) 更新?

编辑:我在升级后做了一个 sudo/etc/init.d/apache2 restart,当然。

编辑2

我需要在这个文件中更改什么才能升级到压缩?

#
#/etc/apt/sources.list
#
#
# lenny
#
deb http://ftp.us.debian.org/debian/lenny main contrib non-free
deb-src http://ftp.us.debian.org/debian/lenny main contrib non-free
#
# Security updates
#
deb http://security.debian.org/lenny/updates main contrib non-free
deb-src http://security.debian.org/lenny/updates main contrib non-free

回答 1:

无法更新到比配置库中可用的版本更高的版本。 要么添加一个更高版本的存储库,或者者手动从包或者源中安装。


回答 2:

我需要完全升级到一个更新版本的debian,然后我将'收到'的最新版本。





Copyright © 2011 HelpLib All rights reserved.    知识分享协议 京ICP备05059198号-3  |  如果智培  |  酷兔英语